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How to make accessible word documents 

with Microsoft Word 
Microsoft Word is a word processor that can be found as part of office 365, a paid suite of 

applications from Microsoft. It includes a desktop application and web version and is 

compatible with most platforms including Windows and Mac.  

The accessibility tips provided below work in both desktop and web versions of Word, however 

some features may vary according to the version of Word that is being used and the operating 

system version. Many of the accessibility tips below are designed to make a document more 

navigable with a screen reader. However, they are useful also for everyone (i.e. browse through 

headings, keyboard jump from link to link, etc.).  

1. Use clear and easy to understand language 

a. Consider your target audience and use  

 and easy to understand sentences as much as possible.   

b. Use Word’s spelling, grammar and readability checkers to fix any grammar or 

spelling mistakes. In some versions of Word you can enable readability by: 

i. Opening “Spelling and Grammar”;  

ii. Click on “Options”;  

iii. Click on the “Show Readability Statistics” check box;  

iv. Close the window; 

v. Now perform a spell check, after all errors have been corrected you will 
see readability statistics including reading ease, grade level and 
percentage of passive sentences. 

c. If your version of Word supports Editor, it provides a user-friendly interface for 

correcting spelling, grammar and readability. It is also available as a browser and 

outlook extension. 

i. Open “Editor” in the Home tab to view and correct issues. 

ii. Click on “Settings” to customize the suggestions. 

https://www.accessibledigitallearning.org/resource/accessibility-toolkit/
https://support.microsoft.com/en-us/office/compare-powerpoint-features-on-different-platforms-90986850-227c-4b25-938e-1c5838166b8b
https://axesslab.com/what-is-a-screen-reader/
https://plainlanguagenetwork.org/plain-language/what-is-plain-language/
https://plainlanguagenetwork.org/plain-language/what-is-plain-language/
https://support.microsoft.com/en-us/office/check-grammar-and-spelling-with-the-microsoft-editor-browser-extension-49dd8e1b-3dfa-4ba7-a40e-1bc120f9a71c#:~:text=The%20Editor%20browser%20extension%20checks,a%20list%20of%20suggested%20revisions.
https://support.microsoft.com/en-us/office/check-grammar-spelling-and-more-in-outlook-com-and-outlook-on-the-web-c6b1283d-81a2-47f1-bc85-9e8dfc0cbf15
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Figure 1 A dialog box showing Microsoft Word’s Editor feature 

             . 

d. A tool like Grammarly can help you by providing informative hints about 

grammar and clarity as you type. It includes a free version that you can install as 

an add-in to Word.  

e. Whenever possible use gender-neutral and inclusive language. 

Gender-neutral language is a generic term covering the use of non-sexist 

language, inclusive language or gender-fair language. The purpose of gender-

neutral language is to avoid word choices which may be interpreted as biased, 

discriminatory or demeaning by implying that one sex or social gender is the 

norm. Using gender-fair and inclusive language also helps reduce gender 

stereotyping, promotes social change, and contributes to achieving gender 

equality1. 

 

 
1 GNL_Guidelines_EN.pdf (europa.eu) 

https://www.accessibledigitallearning.org/resource/accessibility-toolkit/
https://www.grammarly.com/?q=brand&utm_source=google&utm_medium=cpc&utm_campaign=brand_f1&utm_content=sa360test&utm_term=grammarly&matchtype=e&placement=&network=g&gclid=CjwKCAjwi9-HBhACEiwAPzUhHO35v829iJOG-_S7g8VsgLm409sHjhaCmE7h38zFfxgApBsxQ-1_7xoCAqQQAvD_BwE&gclsrc=aw.ds
https://www.un.org/en/gender-inclusive-language/guidelines.shtml
https://www.europarl.europa.eu/cmsdata/151780/GNL_Guidelines_EN.pdf
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2. Structure the text using styles, headings, and lists 

a. Use ‘Heading 1’, ‘Heading 2’ and ‘Heading 3’ styles and so forth to structure the 

document, and ‘Normal’ style for paragraphs. This will make the document 

easier to navigate with a screen reader. Using real headings (instead of only 

making titles visually bigger and bold) is also helpful to create automated tables 

of contents, which can be updated whenever the structure of the document or 

the titles are modified. Built-in table of contents also allow to click on and jump 

to different headings, and this feature is also reflected in PDF files created from 

Word files.  

b. You can find, modify and apply styles in the “Styles” pane in Home tab.  

c. Make use of built-in ‘numbered’ or ‘bulleted’ lists (instead of manually typing 

asterisks, points or hyphens) as they are recognized as lists and easily navigable 

with a screen reader. 

3. Consider font size, type, and weight 

a. Readable font-size 

i. Font-sizes where possible (and especially for documents meant to be 

printed) should be at least 12 pt. 

b. Accessible font-type 

i. Where possible use sans-serif fonts like Arial, Calibri, or Verdana. Sans-

serif fonts can be easier to read than decorative typefaces with serifs 

(such as Times New Roman, Garamond or Courier new) especially for 

persons with visual impairments or dyslexia. If a brand demands a 

specific font, check with the design team for which fonts options they 

have that are most accessible and readable. 

c. Accessible font-weight 

i. Some fonts have thin or heavy varieties that can be difficult to read, for 

example Calibri, which also exists as Calibri light. Aim to primarily use a 

regular font-weight for readability.  

4. Use appropriate line and paragraph spacing 

a. Spacing can really improve the legibility of a document and help the user break 

the material into sections. Line spacing of “1.15” and paragraph spacing of “6 pt” 

before is ideal and can be applied to styles by:  

https://www.accessibledigitallearning.org/resource/accessibility-toolkit/
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i. selecting the style in the style page;  

ii. selecting “Modify style”;  

iii. choose “Format”;  

iv. choose “Paragraph”;  

v. set before to “6 pt” and line-spacing to “1.15”. 

b. Use appropriate paragraph spacing whenever you have to create large empty 

separations between elements in a page, instead of pressing ‘enter’ many times, 

because this would confuse blind users who navigate with a screen reader. 

5. Meaningful hyperlinks  

a. Avoid using the entire web address as hyperlink text in the document as it is will 

be spoken out loud by the screen reader and it will be difficult to understand by 

a screen reader user. 

b. For hyperlinks use the text or word that best describes their purpose or content. 

For example, if you are including a link to a document, your hyperlink should 

appear as the name of the document. Always avoid using hyperlink descriptors 

like “click here” that do not describe the content of the link (especially 

problematic for persons using a screen reader or browsing through links via a 

keyboard). 

c. Also, check external links for accessibility before recommending them. 

6. Images, charts, and graphics 

a. Add image descriptions to essential images and charts. 

i. Right click on the Image or chart > select “Edit Alt text”. 

ii. Enter an image description (short but meaningful). 

https://www.accessibledigitallearning.org/resource/accessibility-toolkit/
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Figure 2 Right-click menu for Alt Text 

iii. Image descriptions will be read-aloud by a screen reader helping users 

who have difficulty seeing the content. 

iv. For tips on writing image descriptions refer to the guidelines from the 

Diagram Center.  

b. Mark non-essential visual elements as decorative 

i. Right click on any visual element > click “Edit Alt Text” > Check the box 

“Mark as decorative”. 

Why? This means that a screen reader will completely ignore this non-

essential visual element, which will make the document much more 

navigable.  

https://www.accessibledigitallearning.org/resource/accessibility-toolkit/
http://diagramcenter.org/table-of-contents-2.html
http://diagramcenter.org/table-of-contents-2.html
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Figure 3 Screenshot of Alt Text panel in Word with the 'mark as descriptive' option 

c. Choose in line wrapping for essential images 

i. Select the image. 

ii. Right click and choose “Wrap Text”. 

iii. Select ‘In line with text’ in the toolbar. 

    

Figure 4 Screenshot of Word panel to select the wrapping style for an image 

iv. This puts the image in logical reading order within the text, so a screen 

reader will read it when you intend it to be read. 

v. In some cases, you may not be able to make a graphic element in line; in 

this case ensure it is marked as decorative so as not to confuse a screen 

reader.  

https://www.accessibledigitallearning.org/resource/accessibility-toolkit/
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7. Ensure color contrast between text and background. 

a. The Word accessibility checker will help you by displaying a warning if the 

contrast between the color of your text and the color of your background does 

not meet the requirements for persons with visual impairments; your target 

contrast should be a 3:1 ratio. 

b. Yu can use this app; Color Contrast Analyzer to help you. 

8. Do not rely only on color to communicate meaning. 

a. Color should be used sparingly as a design element to help guide the reader. 

Color should not be used as the only way to provide an information, because this 

would be missed by color blind persons. 

b. Symbols and/or patterns used together with color can make a graph or a 

diagram more accessible by helping users who cannot differentiate color. 

 
Figure 5 Difference between an infographic based only on color and one which uses also textures and lettering 

9. Making tables accessible. 

a. Use “header rows” in a table to improve navigation with a screen reader. 

i. Select the row on the table you want to be a “header row.” 

ii. Go to the “layout” tab in the toolbar (after the “table design” tab). 

iii. Select the option “repeat header rows.” This option will only be visible if 

you have the table selected. This will allow your header row to be 

recognized as such by a screen reader (helping users who are blind in 

navigating the table) and at the same time it will repeat the header at the 

top of the page whenever the table is split between two or more pages. 

https://www.accessibledigitallearning.org/resource/accessibility-toolkit/
https://go.microsoft.com/fwlink/p/?linkid=256505
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Figure 6 Screenshot of the toolbar with ‘Repeat Header Rows’ Option selected in the Layout tab 
 

b. Where possible avoid merging cells as this will create issues for a screen reader.  

c. Add “Alt text” to the table by: 

i. Right click a table; 

ii. Select “Table properties”; 

iii. Select the tab “Alt text”; 

iv. Enter a title and description in the box and hit save. 

10. Avoid textboxes 

a. A textbox can cause issues for a screen reader, particularly when wrapping is not 

set to “in line with the text”. 

b. Instead of a textbox, consider a single cell table with formatting, or formatting 

applied directly to a normal text (background color, margins, etc.). 

11. Use the built-in accessibility checker. 

a. Go to the “Review” tab > click on “Check Accessibility” and follow the onscreen 

prompts. 

 

Figure 7 Screenshot of the toolbar with ‘Check Accessibility’ enabled 

https://www.accessibledigitallearning.org/resource/accessibility-toolkit/
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Figure 8 Example of accessibility errors detected by the Word accessibility checker 

b. The accessibility checker can be a useful tool for learning about why specific 

accessibility issues are relevant and how to fix them. 

c. An automated accessibility checker like the one included in Word is a very useful 

tool for validating a document; however, it cannot detect all accessibility issues 

and it is important to also consult persons with a disability as a final step. 

12. Test with a screen reader and include persons with disability in 

the process. 

a. You can test how your document performs with a screen reader using the 

‘Narrator’ built into Windows, ‘Voiceover’ built into Mac or NVDA, a free screen 

reader for Windows that is widely used. 

13. Try read-aloud learning tool immersive reader 

a. Try the “Immersive Reader” in the word application on desktop and in the web 

version. The web version has the best performance and range of voices. 

https://www.accessibledigitallearning.org/resource/accessibility-toolkit/
https://www.nvaccess.org/download/
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Figure 9 'Immersive reader' tab on the web version of Word 

 

Figure 10 Screenshot of Word immersive reader functionality 

b. Select a voice. Word has some of the most natural sounding voices. 

c. Watch the text highlighted as you read. 

d. In the web version you can select options to highlight nouns, verbs, and other 

grammar structures. 

 

Additional Links 

Read more about ways to make your word documents accessible: 

• https://webaim.org/techniques/word/  

• https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-

people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d  

• https://www.washington.edu/accessibility/documents/word/  

• https://abilitynet.org.uk/factsheets/creating-accessible-documents-0  

https://www.accessibledigitallearning.org/resource/accessibility-toolkit/
https://webaim.org/techniques/word/
https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://www.washington.edu/accessibility/documents/word/
https://abilitynet.org.uk/factsheets/creating-accessible-documents-0
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